We experienced a technical issue
Incident Report for MailerSend
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 19:52 EEST
Update
SMTP is now operational.
Posted Apr 12, 2023 - 15:45 EEST
Monitoring
We experienced a technical issue during our release, which caused an outage on our sending servers. Our engineers worked on a fix as soon as we identified the root cause. This incident happened at 10:36 am UTC+2 and resulted in losing emails sent with our SMTP relay.
We apologize for this downtime. We know you have emails to deliver, so we have been 100% focused on resolving this and preventing future issues. You can check the status page for regular updates.

We appreciate your understanding,
The MailerSend team
Posted Apr 12, 2023 - 13:30 EEST
This incident affected: SMTP.