We're experiencing a technical issue - delays on webhooks and bulk email sending
Incident Report for MailerSend
Resolved
Our team successfully identified and patched the underlying problem, and the incident has been resolved.

Thank you for your patience,
The MailerSend team
Posted Sep 04, 2024 - 19:45 EEST
Investigating
We are experiencing a technical issue that might cause some delays while using the bulk email endpoint and webhooks. All of our engineers are working hard to fix the issue as soon as possible.

Thank you for your understanding,
The MailerSend team
Posted Sep 04, 2024 - 19:28 EEST
This incident affected: Email sending API.