We're experiencing a technical issue resulting in a 401 error increase

Incident Report for MailerSend

Resolved

The incident was solved. You should no longer receive 401 errors when calling the API.
Posted Oct 25, 2023 - 12:30 EEST

Investigating

We are experiencing a technical issue that might result in 401 errors while using the API. All of our engineers are working hard to fix the issue as soon as possible.

We understand that you have emails to deliver and an apology will not mean much right now. But we wanted you to know that we are 100% focused on fixing the issue and ensuring this doesn’t happen in the future.

Thank you for your understanding,
The MailerSend team
Posted Oct 25, 2023 - 11:30 EEST
This incident affected: Email sending API.